Cardpointe Gateway Transaction Delays

Incident Report for CardConnect

Resolved

Hello, the Cardpointe Gateway has returned to normal operation for transaction processing.
Posted May 04, 2023 - 18:54 EDT

Update

Hello, we continue to see improved performance in transaction processing for the Cardpointe Gateway. We continue to actively monitor the situation. We will continue to provide updates as they become available.
Posted May 04, 2023 - 18:35 EDT

Monitoring

Hello, we are seeing fewer delays and improved performance in transaction processing for the Cardpointe Gateway. We are continuing to monitor the situation. We will continue to provide updates as they become available.
Posted May 04, 2023 - 18:04 EDT

Investigating

Hello, we are currently investigating the reports of delays in transaction processing for the Cardpointe Gateway. We will provide updates as they become available.
Posted May 04, 2023 - 17:46 EDT
This incident affected: CardPointe Gateway.