Bolt Virtual Terminal Connection Issues
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted Jan 20, 2022 - 15:55 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2022 - 11:32 EST
Investigating
Merchants using the CardPointe Virtual Terminal to process Bolt transactions may experience connection issues and the inability to process transactions. We are currently investigating the issue.

Software integrations should function as normal, however if issues are experienced, please contact support.
Posted Jan 20, 2022 - 10:17 EST
This incident affected: CardPointe Integrated Payments (CardPointe Integrated Terminal) and CardPointe Desktop.