CardPointe Gateway + CoPilot System Outage
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 09:38 EST
Monitoring
The CardPointe, Bolt and CoPilot platforms experienced intermittent connectivity issues yesterday evening starting at approximately 5:20 p.m. ET. While service has been restored, certain merchants may experience funding delays for transactions processed yesterday (November 4). Funds will be deposited normally after a 24-hour delay.

We have identified the root cause of yesterday's service outage and have enabled additional protocols as a safeguard.
Posted Nov 05, 2019 - 09:37 EST
Update
We are continuing to investigate this issue.
Posted Nov 04, 2019 - 17:57 EST
Update
We are continuing to investigate this issue.
Posted Nov 04, 2019 - 17:51 EST
Investigating
At this time, the CardPointe Gateway (including CardPointe Mobile and Bolt) and CoPilot platform are experiencing system outages which may be impacting some businesses. We are currently investigating this issue and will provide updates as they become available.
Posted Nov 04, 2019 - 17:47 EST
This incident affected: CardPointe Integrated Payments (CardPointe Integrated Terminal) and CardPointe Desktop, CardPointe Gateway, CardPointe Mobile, CoPilot.