CardPointe Retail Terminal - Batching Issue
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 13:28 EST
Investigating
Merchants utilizing the CardPointe Retail Terminal may experience batches which have failed to properly close and fund on 11/06. If you suspect you are affected by this issue, please review your transactions in CardPointe Desktop Reporting.

For assistance with review and settlement, please contact CardPointe Support. We are currently investigating this issue.
Posted Nov 08, 2024 - 14:08 EST
This incident affected: CardPointe Retail Terminal.