CoPilot Intermittent Slowness
Incident Report for CardConnect
Resolved
This incident has been resolved and CoPilot is now stable. If you continue to
experience issues, please contact the Partner Solutions team.
Posted Dec 05, 2019 - 14:35 EST
Monitoring
At this time, we have identified an issue that is causing intermittent CoPilot slowness/performance degradation. We are working to resolve this issue in a quick and efficient manner.
Posted Dec 05, 2019 - 12:39 EST
This incident affected: CoPilot.