INCIDENT: Hosted Payment Page Connectivity Issues
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 12:54 EST
Monitoring
Connection issue with CardPointe Hosted Payment Pages has been corrected and is currently being monitored.

Please follow your standard escalation procedure if the issue persists.
Posted Jan 20, 2023 - 12:05 EST
Investigating
We have identified connection issues with CardPointe Hosted Payment Pages. We are currently investigating the issue.
Posted Jan 20, 2023 - 11:54 EST
This incident affected: CardPointe Hosted Payment Page (HPP).