BluePay processing issue for Canadian Payroc merchants

Incident Report for CardConnect

Resolved

Payroc transaction processing continues work normally. The issue has been resolved.
Posted Sep 21, 2023 - 20:21 EDT

Monitoring

Payroc has resolved their issue. Transactions are now processing. We are continuing to monitor the transactions.
Posted Sep 21, 2023 - 16:57 EDT

Investigating

We are currently investigating the issue.
Posted Sep 21, 2023 - 15:07 EDT
This incident affected: BluePay Gateway.