CardPointe/Copilot/Ingestate Disruption
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted Mar 16, 2024 - 08:45 EDT
Update
Issues have been resolved.
Posted Mar 16, 2024 - 08:44 EDT
Update
We are continuing to investigate this issue.
Posted Mar 16, 2024 - 07:59 EDT
Investigating
We are investigating a disruption to CardPointe/Copilot/Ingestate environments which may be impacting your business. We are currently working to resolve this issue.
Posted Mar 16, 2024 - 07:54 EDT
This incident affected: CardPointe Desktop and CoPilot.