Intermittent Vantiv Authorization Timeouts
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted Sep 11, 2024 - 14:18 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2024 - 11:33 EDT
Investigating
The CardPointe Gateway is currently experiencing intermittent timeouts during transaction authorizations to Vantiv.

We are currently investigating the the issue. We will provide updates as they become available.
Posted Sep 11, 2024 - 11:10 EDT
This incident affected: Processors (Vantiv).