CoPilot Latency Issues

Incident Report for CardConnect

Resolved

This incident has been resolved.
Posted Mar 06, 2025 - 09:01 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2025 - 15:10 EST

Investigating

Users may experience extended load times and rendering issues while using CoPilot. We are currently investigating the issue.
Posted Mar 05, 2025 - 15:03 EST
This incident affected: CoPilot.