UAT (Non-Production) Bolt Interruption
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted Feb 25, 2021 - 19:12 EST
Investigating
We are currently investigating a UAT (Non-Production) Bolt Service interruption
Posted Feb 25, 2021 - 19:08 EST
This incident affected: UAT (Testing) (CardPointe Integrated Terminal UAT (Testing)).