Bolt P2PE Terminal Connection Error for Virtual Terminal
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted Aug 02, 2018 - 09:39 EDT
Investigating
At this time, some merchants may be experiencing Bolt P2PE terminal connection errors when using the Virtual Terminal to process transactions. We are currently investigating this issue and will provide updates as they become available.
Posted Aug 02, 2018 - 09:34 EDT
This incident affected: CardPointe Integrated Payments (CardPointe Integrated Terminal) and UAT (Testing) (CardPointe Integrated Terminal UAT (Testing)).