CardPointe Reporting Delays

Incident Report for CardConnect

Resolved

This incident has been resolved.
Posted Jul 12, 2026 - 14:02 EDT

Monitoring

A fix has been implemented and we are monitoring results. Merchants who have submitted duplicate transactions should void duplicated items to prevent double funding of these transactions.
Posted Jul 12, 2026 - 10:29 EDT

Investigating

Please be advised, some merchants may experience reporting errors within the CardPointe Desktop application.

Note: This is isolated to reporting only. Please do not attempt to re-run transactions.

We are currently working to resolve this issue.
Posted Jul 12, 2026 - 09:46 EDT
This incident affected: CardPointe Desktop.