CardPointe Billing Plan Disruption
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted Jun 02, 2020 - 15:33 EDT
Monitoring
Payments scheduled for 6/1/2020 are currently being processed.
Posted Jun 02, 2020 - 12:41 EDT
Identified
We have identified an issue with CardPointe Billing Plans which had payments scheduled for 6/1/2020. Payments which were not processed as scheduled will be automatically processed today, 6/2/2020.
Posted Jun 02, 2020 - 08:54 EDT
This incident affected: CardPointe Desktop and CardPointe Terminal.