Bolt Disruption
Incident Report for CardConnect
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 16:27 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2020 - 13:48 EST
Identified
Bolt is currently experiencing a disruption which may be impacting your
business. We are currently working to resolve this issue.
Posted Nov 17, 2020 - 13:20 EST
This incident affected: Bolt.