Batch Summary Showing Incorrectly

Incident Report for CardConnect

Resolved

This incident has been resolved.
Posted Oct 17, 2024 - 09:11 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2024 - 10:41 EDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 23, 2024 - 08:42 EDT

Identified

We have identified an issue with emailed batch summaries that is causing them to show an incorrect amount. The correct amount can be found on Cardpointe.com under the Reporting tab.
This is actively being worked on.
Updates will be provided as we have them.
Posted Sep 20, 2024 - 11:11 EDT
This incident affected: CardPointe Desktop.