CardPointe + MICROS - Service Disruption

Incident Report for CardConnect

Resolved

This incident has been resolved.
Posted Jul 09, 2026 - 01:12 EDT

Monitoring

Merchants may experience a service disruption while using CardPointe + MICROS. We have implemented a fix and are monitoring results.
Posted Jul 08, 2026 - 16:35 EDT
This incident affected: CardPointe + MICROS.