BluePay Gateway Issue
Incident Report for CardConnect
Resolved
All systems and processes have been restored and are operating from our secondary data center. Thank you for your patience while we resolved the issues related to this emergency data center move.
Posted Nov 24, 2020 - 11:34 EST
Update
Notification processing is caught up.
Posted Nov 23, 2020 - 11:48 EST
Update
Quickbooks Online is now available.
Posted Nov 23, 2020 - 10:20 EST
Update
Settlement and notification processing has resumed. There will be a delay while systems catch up their respective queues.
Posted Nov 23, 2020 - 10:11 EST
Update
The following services continue to be unavailable. Work is continuing to restore these services running from the secondary data center.
Settlement
Recurring Billing
Notifications (Trans Notify Post (webhook) and email receipts)
Quickbooks Online (Quickbooks Desktop is unaffected.)
Posted Nov 23, 2020 - 09:32 EST
Update
BluePay Trans Notify Post (webhook) and email receipts will also be delayed until later Monday.
Posted Nov 23, 2020 - 02:27 EST
Monitoring
Secondary data center came on partially at 11:32pm CST and at full capacity at 12:45am CST.

Transaction processing has returned to normal. Settlement and recurring billing will be disabled until later Monday.
Posted Nov 23, 2020 - 02:08 EST
Identified
A power issue at the primary data center has required a move to the secondary data center. Configuration changes are underway. We appreciate your patience during this time.
Posted Nov 23, 2020 - 00:58 EST
Investigating
We are aware of an incident that is currently affecting the BluePay Gateway. We are working to resolve the issue as quickly as possible, and we apologize for any disruption this may cause.
Posted Nov 22, 2020 - 23:23 EST
This incident affected: BluePay Gateway.