BluePay Gateway Issue
Incident Report for CardConnect
Resolved
All BluePay Gateway issues related to the 09/14/2020 fiber cut have been resolved. We apologize for any inconvenience this may have caused. Your business is very important to us, and we strive to provide you with exceptional and secure payment processing solutions.
Posted Sep 18, 2020 - 11:30 EDT
Update
The BluePay transactions that were unavailable in CardPointe are now available.
Posted Sep 18, 2020 - 11:14 EDT
Update
BluePay transactions processed 09/14/2020 01:41pm CDT until 09/15/2020 07:00am CDT are currently unavailable in CardPointe. Work is underway to make them available.
Posted Sep 17, 2020 - 17:54 EDT
Update
First Data North 09/15/2020 settlement has been delayed to 09/16/2020 for merchants with settlement scheduled between 7:05am CDT and 11:59pm CDT. This is due to the 09/14/2020 settlement being delayed to 09/15/2020 7:05am CDT. Merchants using the default 2:00am CDT settlement schedule are unaffected by this delay.
Posted Sep 16, 2020 - 09:47 EDT
Update
Processing using the TSYS platform was unavailable 09/14/2020 1:41pm through 09/15/2020 6:58am. Any missed settlements will settle at the next scheduled time.
Posted Sep 15, 2020 - 12:44 EDT
Update
First Data Nashville 8583 settlements missed between 09/14/2020 1:41pm CDT until 09/15/2020 6:58am CDT will settle at their next scheduled settlement time.
Posted Sep 15, 2020 - 11:56 EDT
Update
Any ACH Direct settlements missed between 09/14/2020 1:41pm CDT until 09/15/2020 6:58am CDT will settle at their next scheduled settlement time.
Posted Sep 15, 2020 - 11:30 EDT
Update
All First Data North settlements between 09/14/2020 1:05pm CDT and 09/15/2020 7:05am CDT were all settled at 09/15/2020 7:05am CDT.
Posted Sep 15, 2020 - 11:17 EDT
Update
BlueChex settlement reporting is updated.
Posted Sep 15, 2020 - 09:55 EDT
Update
Notification queue is caught up. Email receipts, settlement emails, webhook posts and CardPointe updates are now working normally.
Posted Sep 15, 2020 - 09:40 EDT
Update
Full capacity of file upload processing has been restored.
Posted Sep 15, 2020 - 09:22 EDT
Update
Quickbooks Online is now available.
Posted Sep 15, 2020 - 08:02 EDT
Update
BluePay transaction processing continues from our secondary data center while a service provider works to restore connectivity to our primary data center.

The timeline so far.

09/14/2020 1:41pm Fiber cut at primary data center causes traffic to automatically route to secondary data center. Hosted payment forms become unavailable. Email receipt and webhook processing stopped.
09/14/2020 2:50pm Hosted payment forms available.
09/14/2020 4:00pm Server resources added to address load
09/14/2020 5:08pm Email receipt and webhook processing started.

The following services remain affected.
Email receipts operating at reduced capacity.
Webhook posts operating at reduced capacity.
Quickbooks Online unavailable.
BlueChex settlement reporting delayed.
ACH direct settlement delayed.
Transaction reporting to CardPointe delayed.

Thank you for your patience while we work through these remaining issues.
Posted Sep 15, 2020 - 07:28 EDT
Update
Additional server resources have been added to address response errors.
Posted Sep 14, 2020 - 17:01 EDT
Monitoring
We have implemented a solution and are monitoring the incident until it is resolved. Processing times may be slightly elevated.
Posted Sep 14, 2020 - 15:53 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2020 - 15:40 EDT
Investigating
We are currently investigating issues with connectivity to the BluePay gateway.
Posted Sep 14, 2020 - 15:32 EDT
This incident affected: BluePay Gateway.